using-openpli

How do I use the the latest PLi® software?

For DM500,DM500+,DM56x0,DM600,DM7000,DM7020 boxes only

DM500HD, DM7025, DM800, DM8000, Vu+ boxes
Specific installation and setup functions listed by set top box model
DM500 : DM500+ : DM56xx : DM500HD : DM600 : DM7000 : DM7020 : DM7025 : DM800 : DM8000 : Vu+ Duo

There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki