Notice:

Due to bugs in the drivers in 6.0-release, use this version at your own risk! You can experience problems with a disappearing GUI or with the volume. Do not use the Overscan Wizard on these boxes, and if you experience the problem, you need to restart the box.
If you need a stable receiver, do not install 6.0-release as long as this notice is displayed, but install 4‑release instead!

Downloads for the Xtrend ET10000

OpenPLi 6.1 » Release candidate

openpli-6.1-rc-et10000-20171124_usb.zip
2017/11/24 01:50 - 67.82MB

OpenPLi 6.0 » Stable release

openpli-6.0-release-et10000-20171120_usb.zip
2017/11/20 01:19 - 69.36MB
openpli-6.0-release-et10000-20171113_usb.zip
2017/11/13 01:27 - 69.36MB
openpli-6.0-release-et10000-20171106_usb.zip
2017/11/06 01:00 - 69.36MB
openpli-6.0-release-et10000-20171031_usb.zip
2017/10/31 11:38 - 69.36MB
openpli-6.0-release-et10000-20171030_usb.zip
2017/10/30 16:03 - 69.36MB

OpenPLi 4.0 » Stable release

openpli-4-release-et10000-20171119_usb.zip
2017/11/19 00:54 - 51.01MB
openpli-4-release-et10000-20171112_usb.zip
2017/11/12 00:53 - 51.01MB
openpli-4-release-et10000-20171105_usb.zip
2017/11/05 01:52 - 51.01MB
openpli-4-release-et10000-20171029_usb.zip
2017/10/28 23:52 - 51.01MB
openpli-4-release-et10000-20171024_usb.zip
2017/10/24 15:32 - 51.01MB
openpli-4-release-et10000-20171014_usb.zip
2017/10/14 20:32 - 51.01MB
openpli-4-release-et10000-20171008_usb.zip
2017/10/08 14:09 - 51.01MB
openpli-4.0-beta-et10000-20170926_usb.zip
2017/09/26 02:11 - 50.74MB

back