Notice:

Due to bugs in the drivers all 6.x images, use these versions at your own risk! You can experience problems with a disappearing GUI or with the volume. Do not use the Overscan Wizard on these boxes, and if you experience the problem, you need to restart the box.
If you need a stable receiver, do not install a 6.x image as long as this notice is displayed, but install 4‑release instead!

Downloads for the Xtrend ET10000

OpenPLi 6.1 » Stable release

openpli-6.1-release-et10000-20180115_usb.zip
2018/01/15 09:57 - 67.90MB
openpli-6.1-release-et10000-20180108_usb.zip
2018/01/08 09:44 - 67.90MB
openpli-6.1-release-et10000-20180106_usb.zip
2018/01/06 16:03 - 67.90MB

OpenPLi 6.0 » Stable release

openpli-6.0-release-et10000-20171212_usb.zip
2017/12/12 13:31 - 69.36MB
openpli-6.0-release-et10000-20171206_usb.zip
2017/12/06 00:46 - 69.36MB
openpli-6.0-release-et10000-20171204_usb.zip
2017/12/04 13:20 - 69.36MB
openpli-6.0-release-et10000-20171127_usb.zip
2017/11/27 14:09 - 69.36MB

OpenPLi 4.0 » Stable release

openpli-4-release-et10000-20180115_usb.zip
2018/01/15 16:50 - 51.07MB
openpli-4-release-et10000-20180108_usb.zip
2018/01/08 18:00 - 51.07MB
openpli-4-release-et10000-20171223_usb.zip
2017/12/23 16:12 - 51.07MB
openpli-4-release-et10000-20171216_usb.zip
2017/12/16 12:45 - 51.07MB
openpli-4-release-et10000-20171209_usb.zip
2017/12/09 19:34 - 51.07MB
openpli-4-release-et10000-20171203_usb.zip
2017/12/03 14:26 - 51.07MB
openpli-4-release-et10000-20171008_usb.zip
2017/10/08 14:09 - 51.01MB

back