Notice:

Due to bugs in the drivers in 6.0-release, use this version at your own risk! You can experience problems with a disappearing GUI or with the volume. Do not use the Overscan Wizard on these boxes, and if you experience the problem, you need to restart the box.
If you need a stable receiver, do not install 6.0-release as long as this notice is displayed, but install 4‑release instead!

Downloads for the Xtrend ET8000

OpenPLi 6.1 » Release candidate

openpli-6.1-rc-et8000-20171124_usb.zip
2017/11/24 02:04 - 67.00MB

OpenPLi 6.0 » Stable release

openpli-6.0-release-et8000-20171120_usb.zip
2017/11/20 01:31 - 68.54MB
openpli-6.0-release-et8000-20171113_usb.zip
2017/11/13 01:37 - 68.54MB
openpli-6.0-release-et8000-20171106_usb.zip
2017/11/06 01:10 - 68.54MB
openpli-6.0-release-et8000-20171031_usb.zip
2017/10/31 11:44 - 68.54MB
openpli-6.0-release-et8000-20171030_usb.zip
2017/10/30 16:20 - 68.54MB

OpenPLi 4.0 » Stable release

openpli-4-release-et8000-20171119_usb.zip
2017/11/19 01:03 - 50.22MB
openpli-4-release-et8000-20171112_usb.zip
2017/11/12 01:01 - 50.22MB
openpli-4-release-et8000-20171105_usb.zip
2017/11/05 02:09 - 50.22MB
openpli-4-release-et8000-20171029_usb.zip
2017/10/29 00:01 - 50.22MB
openpli-4-release-et8000-20171024_usb.zip
2017/10/24 15:39 - 50.22MB
openpli-4-release-et8000-20171014_usb.zip
2017/10/14 20:44 - 50.23MB
openpli-4-release-et8000-20171008_usb.zip
2017/10/08 14:15 - 50.23MB
openpli-4.0-beta-et8000-20170922_usb.zip
2017/09/22 02:20 - 49.92MB

back